EMEA - Paris data center outage

Incident Report for FortiMail Cloud Hosted

Resolved

All alerts are cleared at Paris Data Centre and the incident are fully recovered now.
Posted Jun 10, 2026 - 19:09 UTC

Monitoring

The issue is resolving and alerts number are decreasing now. We will continue monitor to make sure all service been restored.
Posted Jun 10, 2026 - 18:20 UTC

Identified

FortiStack team has identify the root cause and applying the fix now. The issue should be resolved shortly.
Posted Jun 10, 2026 - 18:19 UTC

Investigating

Our monitor system noticed that there is an outage at EMEA - Paris Data Center since 12:24 EDT.
This issue has been escalated to infrastructure team and infrastructure operation team is checking on the root cause.
Posted Jun 10, 2026 - 17:39 UTC
This incident affected: Datacenters ((EMEA) Paris).