US - San Jose data center outage

Incident Report for FortiMail Cloud Hosted

Resolved

All alerts are cleared and all services are fully recovered at San Jose Data Center now.
Posted Jun 12, 2026 - 04:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2026 - 03:36 UTC

Update

The service is recovering now and we will continue to monitor.
Posted Jun 12, 2026 - 03:36 UTC

Update

We noticed that not all service are recovered at this moment. We will continue working with infrastructure team to restore all service as soon as possible
Posted Jun 11, 2026 - 22:49 UTC

Update

The power have been restored at San Jose Data Center and we will continue monitoring till all alerts are gone and site fully recovered.
Posted Jun 11, 2026 - 22:40 UTC

Monitoring

According to FortiMail Cloud - Hosted service status monitor system, the service at San Jose Data Center is still down. We will continue monitor all service and make sure there is no other related issue.
Posted Jun 11, 2026 - 20:35 UTC

Identified

FortiStack Infrastructure team has identify the issue was causing by FortiGate devices being down following a power outage. Infrastructure team are working to restore the services.
Posted Jun 11, 2026 - 20:34 UTC

Investigating

Our monitor system noticed that there is an outage at US - San Jose Data Center.
This issue has been escalated to infrastructure team and infrastructure operation team is checking on the root cause.
Posted Jun 11, 2026 - 20:34 UTC
This incident affected: Datacenters ((US) San Jose).