Vancouver Datacenter Outage

Incident Report for FortiMail Cloud Hosted

Resolved

All service are restored as normal now.
Posted Jul 16, 2025 - 12:13 UTC

Monitoring

The outage issue should be resolved now. We will continue to monitor the service to make sure all services are recovered and running as expected.
Posted Jul 16, 2025 - 12:01 UTC

Identified

All service at vanos1 and staging are down starting from 23:50 PDT.
There was DC level upgrade maintenance is running late and still in progress.
Posted Jul 16, 2025 - 10:57 UTC

Update

Our services on Vanos1 site are affected, and the FortiMail primary tenants on this site should have failed over to the secondary tenant.
Besides, our FortiMail Cloud portal is running on DR site, and it's expected to see a banner telling only limited functionality available.
Posted Jul 16, 2025 - 07:16 UTC

Investigating

Our health monitor system detect the DC outage issue. We are currently investigating this issue with infra team.
Posted Jul 16, 2025 - 06:50 UTC
This incident affected: Datacenters ((CANADA) Vancouver) and FortiMail Cloud Portal.