FortiMail Cloud not able to receive license information as expected

Incident Report for FortiMail Cloud Hosted

Resolved

The issue should be resolved now.
Posted Sep 07, 2026 - 21:17 UTC

Identified

We have identified the issue is caused by FortiCare API service has longer than expected response time. As a workaround, we have just adjust the timeout limit and the license should be able to be displayed as expected now.
Posted Sep 07, 2026 - 19:58 UTC

Investigating

We notice that there is an issue which customer is not able to get license in FortiMail Cloud Portal. We are investigating the issue right now. Thanks.
Posted Sep 07, 2026 - 18:04 UTC
This incident affected: FortiMail Cloud - Hosted Portal.